配置caffe问题

我想问下你在Ubuntu15.10 下 怎么配置的caffe的。我老是编译不过。你的驱动,opencv版本,cuda版本,等等。。。希望你能帮我解答一下 非常感谢
已邀请:

Cogito

赞同来自: xinmiao xiewei

表示已放弃Ubuntu15.10,这个系统在谷歌的Caffe Group里面有过很多讨论,说有点问题。
我建议备份一下有用的数据,重装Ubuntu15.04吧。
参考欧新宇的博客:
Caffe + Ubuntu 15.04 + CUDA 7.5 新手安装配置指南
http://ouxinyu.github.io/Blogs/20151108001.html
 
严格一步步来,不要尝试改变他推荐的一些软件版本,保证一次性编译成功,本人亲测过,祝好运。

午后的小径

赞同来自:

虚拟机可以吗

要回复问题请先登录注册