在ubuntu18.04环境下安装caffe的依赖库时遇到的问题


QQ截图20180629105022.jpg


QQ截图20180629105106.jpg

各位好,由于caffe官网上说在ubuntu18.04环境下安装caffe依赖库只需要一条命令就行了(如上图所示,截图来自caffe官网),但是It requires a deb-src line in your sources.list. 请问下有没有哪位知道deb-src line 具体是什么啊?谢谢!现在不在sources.list里面添加deb-src line,那么sudo apt build-dep caffe-cpu这条添加依赖库的命令就运行不了。
已邀请:

要回复问题请先登录注册