ubuntu14.04LTS 使用*.deb方法安装CUDA7.5报错,无法安装CUDA Toolkit

$ sudo dpkg -i cuda-repo-ubuntu1410-7-5local_7.5-18_amd64.deb
$ sudo apt-get update
执行以上两条命令正常,
在执行
$ sudo apt-get install cuda时 报错如下:
cuda:cuda-7-5(=7.5-18)
unity-control-center:libcheese-gtk23(>3.4.0)
:libcheese7(>3.0.1)
E:pkgproblemResolver::resolve
请问是什么原因,谢谢各位大大了!
已邀请:

薛云峰 - 工程问题找我

赞同来自: zhanpx

这个是因为你的gtk版本需要更新 找一个大于3.4版本的gtk
还有libcheese7这个库也需要更新 这个版本需要在3.0.1以后
你从网上下载这两个库进行手动编译更新就好。

帆帆帆仔 - caffe新手

赞同来自: zhanpx

我也是遇到这个问题,存在依赖包的问题,最后通过安装7.0版本解决了,建议你安装7.0版本。链接如下:https://developer.nvidia.com/cuda-toolkit-70

要回复问题请先登录注册