caffe安装了两天都没有安装好,网上教程基本都看了,opencv装了,但还是有问题求大神帮忙

16114013_1841216346092605_8432606823927452424_n.jpg
已邀请:

jiangqr

赞同来自: ackd06

opencv版本的问题,不用CMake编译或者换个opencv版本。
opencv2.4.13出现过此现象。

chg0901

赞同来自: ackd06

你是怎样安装opencv的
可以试试这个
2.4.8版本的
sudo apt-get install libopencv-dev
 

lwplw - EADG

赞同来自: ackd06

我这样装失败sudo apt-get install libopencv-dev,然后就自己下的源码编译的(亲测有效,可以试试)
1  下载源码我用的2.4.9
2 $unzip opencv-2.4.9.zip
3 创建release目录
   $cd opencv-2.4.9
   $mkdir release
4 装依赖 教程好多
5 进release文件夹
   $cd release
6 编译安装
   $cmake
   $make all
   $make install
 

要回复问题请先登录注册